Details

Name Value Result Required By Memo
Web Server Apache Passed ApPHP Framework
PHP version 5.5.36 Passed ApPHP Framework PHP 5.2.3 or higher is required.
PHP error_get_last() function exists Passed ApPHP Framework PHP 5 >= 5.2.0
PHP "mcrypt_" functions exists Passed ApPHP Framework PHP 4 >= 4.0.2, PHP 5
$_POST variable exists Passed ApPHP Framework
$_SERVER variable exists Passed ApPHP Framework
$_SESSION variable exists Passed ApPHP Framework
Apache module mod_rewrite enabled Passed ApPHP Framework Required for normal site work, SEO links.
PDO extension installed Passed All DB-related classes
PDO MySQL extension installed Passed All DB-related classes Required if you are using MySQL database.
PDO SQLite extension installed Passed All DB-related classes Required if you are using SQLite database.